Välkommen till USAbilforum, ett inofficiellt forum för amerikanska bilar av alla årsmodeller och märken, här kan du diskutera om din USA-bil och annat inom ämnet. Trevlig vistelse.

Jeep SRT8 2012 tråden

Jeep, det välkända 4x4 bilmärket
Användarvisningsbild

Avenger
Administratör
Inlägg: 14514
Blev medlem: lör 18 dec 2010, 14:10
Ort: Sverige
Kontakt:

fre 06 apr 2018, 11:40

Senaste inlägget från föregående sida:

Det brukar aldrig vara problem med sådana custom-anpassade avgassystem som efterliknar original, bara om det är något slafsigt hemmabygge där grejorna inte sitter fast, saknar dämpare helt, eller dylikt :D


Grab Life by the Horns! - Dodge

Bild
Annons
Användarvisningsbild

Trådskapare
Lars1982
SUV
Inlägg: 223
Blev medlem: fre 03 jul 2015, 23:37

fre 06 apr 2018, 15:10

Blir nog till att jag beställer hem ett sådant system och låter en verkstad i stan lösa monteringen.

Är fortfarande sugen på att byta ut radioenheten, finns det ngt bra alternativ där det i princip bara är att koppla loss orginalstereon och sätta dit den nya.


Användarvisningsbild

Avenger
Administratör
Inlägg: 14514
Blev medlem: lör 18 dec 2010, 14:10
Ort: Sverige
Kontakt:

lör 07 apr 2018, 13:11

Har du provat kalibrera om GPS:en?

Om jag hade bytt ut enheten så hade det blivit ett känt märke såsom Pioneer, Kenwood eller Sony osv. (2-din storlek). De senaste modellerna som har släppts av respektive märke är kompatibla med de flesta funktioner i bilen (krävs givetvis kabelsats osv.).

...annars denna kanske: www.biltema.se/sv/Bil---MC/Bilstereo/Ra ... 000032452/ ..skämtåsido :D ...ursäkta, jag var bara tvungen när jag såg den :D


Grab Life by the Horns! - Dodge

Bild
Användarvisningsbild

Trådskapare
Lars1982
SUV
Inlägg: 223
Blev medlem: fre 03 jul 2015, 23:37

lör 07 apr 2018, 13:21

Jag testade att köra i cirklar under8km/h, blev ingen skillnad, bara snurrig i huvudet. :p


Användarvisningsbild

Avenger
Administratör
Inlägg: 14514
Blev medlem: lör 18 dec 2010, 14:10
Ort: Sverige
Kontakt:

lör 07 apr 2018, 16:34

Körde du medsols, dvs. efter kockan? :)

Kollat inställningarna i menyn samt om det finns en uppdatering på uconnects hemsida?


Grab Life by the Horns! - Dodge

Bild
Användarvisningsbild

Trådskapare
Lars1982
SUV
Inlägg: 223
Blev medlem: fre 03 jul 2015, 23:37

lör 07 apr 2018, 17:41

Körde medsols, fullt rattutslag. Hemlandet är inställt på sverige.


Användarvisningsbild

Avenger
Administratör
Inlägg: 14514
Blev medlem: lör 18 dec 2010, 14:10
Ort: Sverige
Kontakt:

lör 07 apr 2018, 19:06

Och systemet är uppdaterat? =)


Grab Life by the Horns! - Dodge

Bild
Användarvisningsbild

Trådskapare
Lars1982
SUV
Inlägg: 223
Blev medlem: fre 03 jul 2015, 23:37

lör 07 apr 2018, 19:11

Sökte på uconnects hemsida för mjukvara och mitt fordon var up to date.


Användarvisningsbild

Avenger
Administratör
Inlägg: 14514
Blev medlem: lör 18 dec 2010, 14:10
Ort: Sverige
Kontakt:

lör 07 apr 2018, 20:40

Då hade jag provat att återställa Uconnect för att se om det löser problemet antingen permanent eller tillfälligt:

Sätt dig i bilen och stäng alla dörrar > Tryck två gånger på startknappen (starta ej bilen, dvs. håll inte foten på bromsen) > Tryck och hålla inne Telefon- och Röstkommando-knapparna på ratten i +30 sek (tills skärmen slocknar, släpp sedan knapparna) > Stäng av bilen / startknappen > Öppna förardörren och låt den stå öppen i +30 sek, stäng den därefter > Starta upp bilen / motorn och se om felet är avhjälpt.

Håller tummarna att det funkar!

P.S. Har du hört vad tidigare ägare säger om felet?


Grab Life by the Horns! - Dodge

Bild
Användarvisningsbild

Avenger
Administratör
Inlägg: 14514
Blev medlem: lör 18 dec 2010, 14:10
Ort: Sverige
Kontakt:

lör 07 apr 2018, 20:40

Går även hålla inne knapparna på stereon istället för ratten.


Grab Life by the Horns! - Dodge

Bild
Användarvisningsbild

Trådskapare
Lars1982
SUV
Inlägg: 223
Blev medlem: fre 03 jul 2015, 23:37

lör 07 apr 2018, 21:24

Har testat några gånger att trycka 2ggr på start, sen hålla in de två knapparna du pratade om. Enheten slocknade inte. Satt säkert i tre min en gång.


Användarvisningsbild

Trådskapare
Lars1982
SUV
Inlägg: 223
Blev medlem: fre 03 jul 2015, 23:37

sön 08 apr 2018, 08:53

Svårt att bestämma mig vilken av modellerna man ska välja. S-type eller atak.

Båda borde fungera med besiktningen. (borde)

På båda systemen, har svårt att få fram om det är någon form av dämpare eller inte innan utblåset.

Tänkte på att på orginalsystemet sitter den bakre dämparen strax innan utblåset.

Bifogar ett ljudklipp på båda




Mvh Lars


Användarvisningsbild

Avenger
Administratör
Inlägg: 14514
Blev medlem: lör 18 dec 2010, 14:10
Ort: Sverige
Kontakt:

sön 08 apr 2018, 11:43

Hmm, prova även att trycka på startknappen en gång istället för två. Hände ingenting med skärmen?

mvh


Grab Life by the Horns! - Dodge

Bild
Användarvisningsbild

Trådskapare
Lars1982
SUV
Inlägg: 223
Blev medlem: fre 03 jul 2015, 23:37

sön 08 apr 2018, 11:46

Skärmen stod på som vanligt hela tiden, kan dock testa med ett tryck.

Enligt tidigare ägare använde han den inte, dock så fungerade den.

Han hade även bytt fördelningslåda samt skivor och belägg runt om innan han bytte in den.


Användarvisningsbild

Trådskapare
Lars1982
SUV
Inlägg: 223
Blev medlem: fre 03 jul 2015, 23:37

sön 08 apr 2018, 17:49

Testade med ett tryck, ingen skillnad.

Mvh Lars


Användarvisningsbild

Avenger
Administratör
Inlägg: 14514
Blev medlem: lör 18 dec 2010, 14:10
Ort: Sverige
Kontakt:

mån 09 apr 2018, 01:49

Hej igen,

Jag är lite osäker på om skärmen ska slockna/bli svart, prova gärna en gång till, men släpp knapparna efter 32-33 sek fastän ingenting händer med skärmen, fortsätt därefter enligt instruktionerna (använd timern på mobilen eller dylikt för att kolla sekunderna).

Funkar det inte så kan du göra ett sista försök med motorn igång (kan vara så att jag missuppfattat instruktionerna från Uconnect vad gäller den stereon).

mvh


Grab Life by the Horns! - Dodge

Bild
Skriv svar