Välkommen till USAbilforum, ett inofficiellt forum för amerikanska bilar av alla årsmodeller och märken, här kan du diskutera om din USA-bil och annat inom ämnet. Trevlig vistelse.

Kanada import ljusproblem

Här diskuteras Dodge, Ram och SRT
Användarvisningsbild

Trådskapare
kjappen
Station Wagon
Inlägg: 4
Blev medlem: mån 25 maj 2020, 11:35

mån 25 maj 2020, 20:16

Importerade en 2015 Challenger från Kanada.

Vid ljuskonverteringen så skiljer den sig lite från USA modellen, det går inte att släcka orange parkeringsljuset när reglaget står i auto eller park, då lyser front, sido och bak blinkers, men allt blir som normalt när man slår på när ljuset. Vid park broms pådrag så försvinner också alla blinkers ljus når ljusbrytare är i parkläget??

Någon som har varit med om liknande och hur löser man detta?

USA bilar har en option att slå av orange parkljuset i displayen, men denna Kanadensiska har ej samma option.


Annons
Användarvisningsbild

Janne_e
Station Wagon
Inlägg: 2
Blev medlem: tor 04 jun 2020, 16:44

tor 04 jun 2020, 17:08

Har det löst sig? Jag har ett liknande problem med en 2008 Uplander från Kanada. Efter 10 år i Sverige upptäckte Besikta plötsligt att alla blinkerslampor lyser konstant gult när vredet för ljuset står i "parkering" och växelväljaren inte står i "parkering". Det borde inte vara problem egentligen eftersom ljusvredet alltid står i "Auto", men jag fick 2:a på det... vet inte vad jag ska göra nu...


Användarvisningsbild

Trådskapare
kjappen
Station Wagon
Inlägg: 4
Blev medlem: mån 25 maj 2020, 11:35

fre 05 jun 2020, 13:46

Hej,

Har tyvärr inte löst sig, men jag jobbar vidare. Har fått info att AlfaOBD ska fixa problemet, men vet ej.
Det finns många som tydligen har samma problem, men finns ingen lösning utan att byta PCM, och det svider, men jag jobbar på med en fysisk omkoppling.


Användarvisningsbild

Janne_e
Station Wagon
Inlägg: 2
Blev medlem: tor 04 jun 2020, 16:44

fre 05 jun 2020, 21:45

Det löste sig för mig. Jag lämnde in bilen för några andra reparationer och bad dem göra ombesikningen. De fick igenom bilen utan att åtgärda detta...

Jag funderade på ett tillslagsfördröjt relä som bryter signalen till blinkerslamporna när de lyser med fast sken.
Typ denna:
https://pchbutik.se/relae/24-tidrela-fo ... tmr10.html
När lamporna blinkar uppnås inte den inställda tiden, men när de lyser fast slår relät till. Man matar lampan genom den öppnande kontakten. Man skulle behöva två st, en för höger och en för vänster.


Användarvisningsbild

Trådskapare
kjappen
Station Wagon
Inlägg: 4
Blev medlem: mån 25 maj 2020, 11:35

fre 05 jun 2020, 23:11

Tack för tips.


Användarvisningsbild

Stefan N
SUV
Inlägg: 331
Blev medlem: sön 29 nov 2015, 13:34

fre 12 jun 2020, 13:43

Janne_e skrev:
tor 04 jun 2020, 17:08
Har det löst sig? Jag har ett liknande problem med en 2008 Uplander från Kanada. Efter 10 år i Sverige upptäckte Besikta plötsligt att alla blinkerslampor lyser konstant gult när vredet för ljuset står i "parkering" och växelväljaren inte står i "parkering". Det borde inte vara problem egentligen eftersom ljusvredet alltid står i "Auto", men jag fick 2:a på det... vet inte vad jag ska göra nu...
Märk om runt vredet då så kanske SBP blir nöjda?


RAM Sport 1500 4x4
Användarvisningsbild

Trådskapare
kjappen
Station Wagon
Inlägg: 4
Blev medlem: mån 25 maj 2020, 11:35

fre 12 jun 2020, 14:29

Hej Stefan,

Kan du förklara lite närmare?


Användarvisningsbild

Stefan N
SUV
Inlägg: 331
Blev medlem: sön 29 nov 2015, 13:34

fre 12 jun 2020, 16:25

Går det att ställa ljusvredet så SBP blir nöjda men markeringen vid ljusvredet är"fel" så får du ta en dynamo och skriva av/på/parkeing eller vad det nu kräver


RAM Sport 1500 4x4
Skriv svar